This is me.yahoo.com/a/i_4TEB0Un.MOl5WYTY8Mt0Y-'s Typepad Profile.
Join Typepad and start following me.yahoo.com/a/i_4TEB0Un.MOl5WYTY8Mt0Y-'s activity
Join Now!
Already a member? Sign In
me.yahoo.com/a/i_4TEB0Un.MOl5WYTY8Mt0Y-
Recent Activity
I ran into this with a client of mine - he didn't want to update his 17" Core Duo Macbook Pro just to get iCloud. I agree that it's annoying that iCloud requires OS X 10.7.1 or higher. Heck, it works with Windows XP! That being said, it was not too hard to convert everything over to Google for syncing instead. Multiple calendars are a bit tough, but work well once set up. I can understand requiring iOS 5, but requiring Lion doesn't make a lot of sense to me, except for the fact that they are trying to do more than just contacts, calendars, and mail with the new iCloud service, and some of the "new" stuff will require Lion.
1 reply
me.yahoo.com/a/i_4TEB0Un.MOl5WYTY8Mt0Y- is now following The Typepad Team
Dec 16, 2010